Missing stylesheets
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Sep 13, 2016 - 16:34 EDT
Monitoring
The issue with loading styles from our CDN has been restored and we are monitoring closely.
Posted Sep 13, 2016 - 16:03 EDT
Identified
A few sites are loading without styles. We have identified the issue and should have it resolved within minutes.
Posted Sep 13, 2016 - 15:50 EDT