Intermittent network connectivity issues in the Chicago area
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Nov 29, 2016 - 12:54 EST
Monitoring
An issue was identified with our Web Application Firewall provider's Chicago data center, which has now been resolved. We will continue to monitor the situation.
Posted Nov 29, 2016 - 11:28 EST
Investigating
We are investigating intermittent network connectivity issues for some users in the Chicago area
Posted Nov 29, 2016 - 11:06 EST