Delay in firing scheduled orders to the POS
Incident Report for Olo
Resolved
The corrective action has resolved this problem. Orders are firing without delays.
Posted 2 months ago. Mar 23, 2018 - 20:34 EDT
Monitoring
We have identified a database contention issue with the Scheduler and have tuned the configuration to reduce that contention. The average delay is dropping and we will continue to monitor to ensure that the configuration changes have achieved their intended effect.
Posted 2 months ago. Mar 23, 2018 - 20:23 EDT
Investigating
We are experiencing degraded performance with our system Scheduler, resulting in scheduled orders firing late. The current delay is about 8 minutes. We are working to resolve the situation.
Posted 2 months ago. Mar 23, 2018 - 19:12 EDT
This incident affected: Scheduler.