Payment Processor Issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted about 1 month ago. May 23, 2018 - 23:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. May 23, 2018 - 23:55 EDT
Identified
We're detecting elevated errors processing payments through Vantiv. Ordering may be affected at locations using Vantiv as their payment provider.
Posted about 1 month ago. May 23, 2018 - 23:01 EDT
This incident affected: Payment Processing Partners.