Payment Processor Issues: Worldpay
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 18, 2018 - 10:56 EDT
Monitoring
We are seeing Worldpay transactions return to normal and continue to monitor the situation.
Posted 3 months ago. Sep 18, 2018 - 10:27 EDT
Investigating
We're detecting elevated errors processing payments through Worldpay. Ordering may be affected at locations using Worldpay as their payment provider. We have reached out for more information on the issue.
Posted 3 months ago. Sep 18, 2018 - 10:07 EDT
This incident affected: Partners (Payment Processing Partners).