Error rate elevated for brands using DoorDash for Dispatch delivery
Incident Report for Olo
Resolved
DoorDash has resolved their quote acceptance problem and we have re-enabled DoorDash in our Dispatch service.
Posted 6 months ago. Apr 01, 2018 - 13:08 EDT
Identified
The Olo Dispatch service is experiencing a problem with DoorDash delivery requests. Quotes are being returned from this Dispatch Delivery Service Provider but they are not currently accepting any delivery requests.

Brands directly integrated to our Dispatch service are seeing request failures when accepting DoorDash quotes.

Olo brands that are using DoorDash as a Dispatch Delivery Service Provider are experiencing order submit failures when the guest chooses delivery and submits an order that is tied to a DoorDash quote.

We have contacted DoorDash and will post updates as we have them.
Posted 6 months ago. Apr 01, 2018 - 11:22 EDT
This incident affected: Ordering API and Dispatch API.