Payment Processor Issues
Incident Report for Olo
Resolved
We are no longer detecting abnormal behavior processing payments through the MerchantLink gateway.
Posted 4 months ago. Jul 09, 2018 - 14:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jul 09, 2018 - 11:32 EDT
Investigating
We're detecting elevated errors processing payments through Merchant Link. Ordering may be affected at locations using Merchant Link as their payment provider.
Posted 4 months ago. Jul 09, 2018 - 11:08 EDT
This incident affected: Partners (Payment Processing Partners).