Payment Processor Issues: Mercury
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 01, 2019 - 10:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 01, 2019 - 10:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 01, 2019 - 10:04 EDT
Investigating
We're detecting elevated errors processing payments through Mercury. Ordering may be affected at locations using Mercury as their payment provider.
Posted 4 months ago. Jun 01, 2019 - 09:47 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering and Partners (Payment Processing Partners).