DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 5 days ago. Nov 08, 2018 - 16:22 EST
Update
DoorDash deliveries are now enabled and we're seeing service return to normal.
Posted 5 days ago. Nov 08, 2018 - 16:14 EST
Monitoring
DoorDash deliveries are now enabled and we're seeing service return to normal.
Posted 5 days ago. Nov 08, 2018 - 16:13 EST
Identified
We're experiencing a service disruption with DoorDash impacting both Dispatch requests and Rails orders. We have temporarily disabled DoorDash deliveries, and are in contact with DoorDash to work towards restoring service.
Posted 5 days ago. Nov 08, 2018 - 15:52 EST
This incident affected: Partners (Rails Partners, Dispatch Partners).