Payment Processor Issues: Payeezy
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 20 days ago. Jun 04, 2019 - 19:18 EDT
Monitoring
We are seeing Payeezy transactions return to normal and continue to monitor the situation.
Posted 20 days ago. Jun 04, 2019 - 18:50 EDT
Investigating
We're detecting elevated errors processing payments through Payeezy. Ordering may be affected at locations using Payeezy as their payment provider.
Posted 21 days ago. Jun 04, 2019 - 17:27 EDT
This incident affected: Partners (Payment Processing Partners).