DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 08, 2019 - 10:52 EDT
Monitoring
We're seeing DoorDash quote and delivery requests return to normal, and continue to monitor the situation.
Posted 3 months ago. Jun 08, 2019 - 10:32 EDT
Investigating
We're experiencing a service disruption with DoorDash that would cause problems attempting to accept deliveries and request quotes for Dispatch orders. We are in contact with their team and looking to restore 100% service soon.
Posted 3 months ago. Jun 08, 2019 - 10:05 EDT
This incident affected: Partners (Dispatch Partners).