Brink POS - connectivity issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 21, 2018 - 13:10 EDT
Monitoring
We're seeing connectivity to Brink locations return to normal, and will continue to monitor the situation.
Posted about 1 month ago. Aug 21, 2018 - 12:40 EDT
Investigating
We're detecting elevated errors communicating with some Brink POS locations. We have reached out to Brink and continue to monitor the issue from our end.
Posted about 1 month ago. Aug 21, 2018 - 11:14 EDT
This incident affected: Partners (Point of Sale Partners).