Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 20, 2018 - 18:14 EDT
Identified
At 5:12pm ET we experienced a brief service disruption due to an issue with a new database node. Our system automatically failed over to our secondary node, resulting in under a minute of disruption. Our engineers are continuing to investigate the situation.
Posted 3 months ago. Apr 20, 2018 - 17:24 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, and Dashboard.