Payment Processor Issues: Worldpay MercPay Webservices
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 19:14 EDT
Monitoring
A fix has been implemented on the Worldpay side and we are monitoring the results.
Posted Jul 26, 2021 - 19:03 EDT
Identified
Worldpay has identified an issue on their end.
Posted Jul 26, 2021 - 18:38 EDT
Investigating
We're detecting elevated errors processing payments through Worldpay MercPay Webservices. Ordering may be affected at locations using Worldpay MercPay Webservices as their payment provider.
Posted Jul 26, 2021 - 18:22 EDT
This incident affected: Partners (Payment Processing Partners).