Intermittent errors
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 08, 2019 - 13:38 EDT
Monitoring
We haven't seen any further recurrences of this issue since our initial status update. We are continuing to monitor and isolate the cause.
Posted 3 months ago. Apr 08, 2019 - 11:50 EDT
Investigating
We're investigating intermittent errors affecting a small percentage of traffic.
Posted 3 months ago. Apr 08, 2019 - 10:34 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, and Dashboard.