DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 29 days ago. Oct 15, 2018 - 21:22 EDT
Monitoring
DoorDash deliveries are now enabled and we're seeing service return to normal.
Posted 29 days ago. Oct 15, 2018 - 21:04 EDT
Identified
We're experiencing a service disruption with DoorDash impacting both Dispatch requests and Rails orders. We have temporarily disabled DoorDash deliveries, and are in contact with DoorDash to work towards restoring service.

From 7:48pm - 8:15pm ET no DoorDash Rails orders were transmitted to Olo, but we're now seeing that Rails ordering is restored and operating normally.
Posted 29 days ago. Oct 15, 2018 - 20:33 EDT
This incident affected: Partners (Rails Partners, Dispatch Partners).