Brief Order Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 12:35 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 12:33 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 12:12 EST
Monitoring
We experienced a short partial disruption affecting Ordering. We have since recovered and are monitoring our systems
Posted Jan 12, 2021 - 12:11 EST
This incident affected: Ordering API, Serve, Mobile App Ordering, and Switchboard.