NCR Silver error rate increased
Incident Report for Olo
Resolved
This incident has been resolved.
Posted May 08, 2019 - 11:23 EDT
Monitoring
NCR has reported that the issue is resolved, and we're seeing orders flow normally again. We'll continue to monitor.
Posted May 08, 2019 - 10:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 08, 2019 - 09:52 EDT
Identified
We're currently seeing increased error rates when sending orders to the NCR Silver point-of-sale API. Customers who use NCR Silver may experience some problems with ordering at this time. We've identified the issue and have notified NCR.
Posted May 08, 2019 - 09:43 EDT
This incident affected: Partners (Point of Sale Partners).