Intermittent Dashboard errors
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 04, 2019 - 16:13 EST
Monitoring
We have identified the root cause of the problem and Dashboard has returned to full stability. Backlogged menu changes will be processed with a delay.
Posted 2 months ago. Feb 04, 2019 - 15:17 EST
Update
We're still troubleshooting the intermittent Dashboard stability. This affects Dashboard, Menu Admin and the Call Center interface. Web, Mobile and API ordering is unaffected.
Posted 2 months ago. Feb 04, 2019 - 11:23 EST
Investigating
We're observing intermittent errors while accessing Dashboard. Our team is investigating.
Posted 2 months ago. Feb 04, 2019 - 09:46 EST
This incident affected: Switchboard and Dashboard.