Dashboard intermittent connectivity
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 14, 2017 - 02:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 14, 2017 - 00:27 UTC
Investigating
We're seeing a repeat of the sporadic Dashboard connectivity issue from earlier. We have identified the problem area and are working on a fix.
Posted 2 months ago. Jul 13, 2017 - 21:15 UTC
This incident affected: Dashboard.