Uber Eats Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 17:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 17:07 EDT
Investigating
We are experiencing a service disruption with Uber Eats that would cause problems with Rails orders. We will provide updates as they become available.
Posted Mar 16, 2020 - 16:48 EDT
This incident affected: Partners (Rails Partners).