Intermittent network connectivity issues
Incident Report for Olo
Resolved
We have not seen recent recurrences of the connectivity issues. We'll continue to monitor closely.
Posted 11 months ago. Mar 02, 2018 - 12:43 EST
Investigating
We're seeing evidence of intermittent connectivity issues across the Internet, resulting in a higher than normal rate of failed orders and store connectivity issues. We believe the problem to be external to our environment but our engineers are investigating.
Posted 11 months ago. Mar 02, 2018 - 11:25 EST
This incident affected: Partners (Point of Sale Partners, Payment Processing Partners, Loyalty Partners) and Ordering API, Dispatch API, Point of Sale API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, Dashboard, Developer Portal, Content Delivery Network, Sandbox Environment.