Payment Processor Issues: Heartland
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 27, 2018 - 18:28 EST
Monitoring
We are seeing Heartland transactions return to normal and continue to monitor the situation.
Posted 3 months ago. Dec 27, 2018 - 17:02 EST
Investigating
We're detecting elevated errors processing payments through Heartland. Ordering may be affected at locations using Heartland as their payment provider.
Posted 3 months ago. Dec 27, 2018 - 16:15 EST
This incident affected: Partners (Payment Processing Partners).