DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 18, 2018 - 15:12 EST
Monitoring
DoorDash has fixed the issue and we’re seeing Dispatch and Rails ordering rates go back to normal. We will continue to monitor.
Posted about 1 month ago. Dec 18, 2018 - 14:56 EST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Dec 18, 2018 - 14:44 EST
Investigating
We're experiencing a service disruption with DoorDash that would cause problems attempting to accept deliveries and request quotes for delivery and Rails orders. We are in contact with their team and looking to restore 100% service soon.
Posted about 1 month ago. Dec 18, 2018 - 13:59 EST
This incident affected: Partners (Rails Partners, Dispatch Partners).