Service Interruption - Some Sites Experiencing Delays
Incident Report for Olo
Resolved
We've resolved the issue and sites are once again performing normally. We'll continue to monitor performance.
Posted 8 months ago. Oct 26, 2018 - 13:43 EDT
Update
We've resolved the issue and sites are once again performing normally. We'll continue to monitor performance.
Posted 8 months ago. Oct 26, 2018 - 13:42 EDT
Investigating
We are currently experiencing issues on some client sites. We're investigating the cause.
Posted 8 months ago. Oct 26, 2018 - 12:45 EDT
This incident affected: Desktop Web Ordering and Mobile Web Ordering.