Loyalty Providers: elevated error rate for Fishbowl
Incident Report for Olo
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 05, 2019 - 22:49 EST
Monitoring
Fishbowl has implemented a fix and loyalty and 3rd party coupon redemption is restored. We will continue monitoring.
Posted about 2 months ago. Mar 05, 2019 - 13:13 EST
Identified
Fishbowl has identified an issue and will be taking steps to mitigate. Currently loyalty via Fishbowl for all brands has been disabled within the Olo platform, though Fishbowl coupons are still enabled and usable.
Posted about 2 months ago. Feb 25, 2019 - 17:18 EST
Investigating
We're currently seeing an elevated error rate for Fishbowl, which is affecting some 3rd party coupon and loyalty redemption. We've reached out to Fishbowl to inquire about the problem.
Posted about 2 months ago. Feb 25, 2019 - 10:48 EST
This incident affected: Partners (Loyalty Partners).