Brief service interruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 12, 2018 - 21:50 EDT
Monitoring
At 9:05pm ET, we experienced a brief outage lasting approximately half a minute due to a database failover that occurred. All systems recovered automatically and are currently operational. We are investigating the cause of the failover.
Posted 11 days ago. Sep 12, 2018 - 21:38 EDT