Elevated Errors
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Oct 19, 2019 - 17:07 EDT
Monitoring
We were experiencing elevated errors that may have impacted our responsive front end. We have resolved the issue and are continuing to monitor,
Posted Oct 19, 2019 - 16:52 EDT