DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted May 27, 2020 - 09:30 EDT
Monitoring
DoorDash has notified us that they are recovered and we are seeing Rails orders from them succeeding again.
Posted May 27, 2020 - 09:11 EDT
Investigating
We are experiencing a service disruption with DoorDash that would cause problems with Rails orders. We will provide updates as they become available.
Posted May 27, 2020 - 08:56 EDT
This incident affected: Partners (Rails Partners).