Payment Processor Issues: SVS Gift Card
Incident Report for Olo
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 20, 2019 - 14:55 EST
Monitoring
We're seeing the error rate for SVS gift card transactions return to normal. Our team is continuing to monitor the situation.
Posted about 2 months ago. Feb 20, 2019 - 14:20 EST
Identified
We've detected elevated errors processing transactions through the SVS gift card provider. Ordering may be affected at locations using SVS as their gift card provider.
Posted about 2 months ago. Feb 20, 2019 - 11:46 EST
This incident affected: Partners (Payment Processing Partners).