Payment Processor Issues: Heartland
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 23, 2018 - 15:14 EDT
Monitoring
We are seeing Heartland transactions return to normal and continue to monitor the situation.
Posted 3 months ago. Sep 23, 2018 - 14:12 EDT
Identified
Starting at 12:40pm ET we are seeing an elevated rate of timeouts and errors from Heartland Payment Systems. Ordering may be affected at locations using Heartland as their payment provider.
Posted 3 months ago. Sep 23, 2018 - 13:14 EDT
This incident affected: Partners (Payment Processing Partners).