Loyalty Partner Issues: Punchh
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 18:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 18:30 EDT
Identified
We are experiencing errors communicating with Punchh. Users may be unable to log in or use points or rewards with placed orders.
Posted Jun 22, 2022 - 18:29 EDT
This incident affected: Partners (Loyalty Partners).