Payment Processor Issues: TSYS
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 21 days ago. Nov 26, 2018 - 20:33 EST
Investigating
We're detecting elevated errors processing payments through TSYS. Ordering may be affected at locations using TSYS as their payment provider.
Posted 22 days ago. Nov 26, 2018 - 17:58 EST
This incident affected: Partners (Payment Processing Partners).