Point of Sale Partner Issues: Brink (Admin 4)
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Oct 17, 2020 - 16:52 EDT
Monitoring
We are seeing Brink (Admin 4) transactions return to normal and continue to monitor the situation.
Posted Oct 17, 2020 - 16:46 EDT
Identified
Brink (Admin 4) has identified an issue on their end and will be working to fix as soon as possible.
Posted Oct 17, 2020 - 16:31 EDT
This incident affected: Partners (Point of Sale Partners).