Drop in ordering volume
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 05, 2018 - 15:58 EDT
Monitoring
Ordering volume has restored to normal. We will continue to monitor the system.
Posted 7 months ago. Apr 05, 2018 - 13:03 EDT
Investigating
We are investigating a drop-off in ordering volume.
Posted 7 months ago. Apr 05, 2018 - 12:53 EDT
This incident affected: Ordering API, Dispatch API, Point of Sale API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, Dashboard, Shield, Scheduler, Developer Portal, Content Delivery Network, Sandbox Environment and Partners (Point of Sale Partners, Payment Processing Partners, Loyalty Partners).