SSO issues related to TLS 1.0 deprecation
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 6 months ago. May 02, 2018 - 16:54 EDT
Monitoring
We're aware of a Single Sign-On issue affecting some mobile apps since disabling our legacy TLS 1.0 API endpoint yesterday. We have temporarily re-enabled the TLS 1.0 endpoint while we work with the affected SSO providers to whitelist the necessary API endpoints for SSO.
Posted 6 months ago. May 02, 2018 - 13:45 EDT
This incident affected: Ordering API, Mobile App Ordering and Partners (Loyalty Partners).