Sign-in Provider Issue (Paytronix)
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 07, 2019 - 20:34 EST
Monitoring
Paytronix has implemented a fix and the issue appears to be resolved. We will continue to monitor the situation.
Posted 2 months ago. Feb 07, 2019 - 19:09 EST
Identified
Paytronix has confirmed the issue and is working on a fix
Posted 2 months ago. Feb 07, 2019 - 17:56 EST
Investigating
We're seeing elevated error rates with Paytronix. We're in contact with Paytronix and are working to diagnose the issue.
Posted 2 months ago. Feb 07, 2019 - 14:55 EST
This incident affected: Partners (Loyalty Partners).