Service interruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted May 14, 2019 - 09:22 EDT
Monitoring
We have rolled back the change that caused the issue. Service has been restored to normal and we are investigating the cause.
Posted May 14, 2019 - 08:58 EDT
Investigating
We are currently experiencing an interruption in service. Our team is working on the issue.
Posted May 14, 2019 - 08:50 EDT
This incident affected: Ordering API, Point of Sale API, Serve, Mobile App Ordering, Switchboard, Dashboard, and Reporting.