Payment Processor Issues: Worldpay MercPay Webservices
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 12 days ago. Jul 10, 2019 - 15:31 EDT
Monitoring
We are seeing Worldpay MercPay Webservices transactions return to normal and continue to monitor the situation.
Posted 12 days ago. Jul 10, 2019 - 14:36 EDT
Identified
Worldpay MercPay Webservices has identified an issue on their end and will be working to fix as soon as possible.
Posted 12 days ago. Jul 10, 2019 - 13:28 EDT
Investigating
We're detecting elevated errors processing payments through Worldpay MercPay Webservices. Ordering may be affected at locations using Worldpay MercPay Webservices as their payment provider.
Posted 12 days ago. Jul 10, 2019 - 13:03 EDT
This incident affected: Partners (Payment Processing Partners).