Payment Processor Issues: Worldpay LINK
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 29, 2019 - 15:54 EST
Monitoring
Worldpay LINK has released a patch to address the issue surrounding improperly declined refund transactions. We are seeing a normal rate of success for these transactions and will continue to monitor for any regressions.
Posted 7 months ago. Jan 29, 2019 - 15:00 EST
Identified
Worldpay LINK has identified an issue and should be applying an update today to correct the problem. We will be continually keeping track of the situation and report any change as soon as we hear back.
Posted 7 months ago. Jan 28, 2019 - 13:28 EST
Investigating
We've detected elevated rates of declined transactions when processing refunds through Worldpay LINK. Refund transactions are getting declined at a higher rate than normal. We have contacted Worldpay and they are looking into the issue. Our team will continue to investigate.
Posted 7 months ago. Jan 22, 2019 - 13:23 EST
This incident affected: Partners (Payment Processing Partners).