Intermittent menu image upload failures
Incident Report for Olo
Resolved
Image loading failures have subsided.
Posted 21 days ago. Oct 01, 2018 - 17:45 EDT
Monitoring
The fix we deployed appears to have alleviated the problem. We will continue to monitor for new instances of these failures.
Posted 21 days ago. Oct 01, 2018 - 15:42 EDT
Identified
We are experiencing intermittent failures to present menu images in our websites. A fix is being deployed and we will monitor the situation to ensure resolution.
Posted 21 days ago. Oct 01, 2018 - 15:02 EDT
This incident affected: Desktop Web Ordering and Mobile Web Ordering.