Earlier intermittent POS connectivity for approximately 20% of locations
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Aug 02, 2017 - 21:35 EDT
Monitoring
Between 7:25pm and 8pm EDT, a datacenter outage at our hosting provider resulted in approximately 20% of POS integrations experiencing intermittent connectivity and offline notifications. While most of our platform was largely unaffected by the outage, the part of the system that monitors POS reconnects was degraded, resulting in a number of false alarms. Our engineering team will be looking into ways to prevent this issue from recurring.
Posted Aug 02, 2017 - 21:29 EDT
This incident affected: Point of Sale API.