Brief Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 27, 2018 - 21:22 EDT
Identified
A brief service disruption occurred at approximately 8:37pm ET due to a server failure.
Posted 3 months ago. Apr 27, 2018 - 20:53 EDT
This incident affected: Ordering API, Point of Sale API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, Dashboard, Shield, and Scheduler.