Payment Processing Issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Nov 14, 2017 - 14:59 EST
Monitoring
Payment processing has returned to normal, and we will continue to monitor the situation.
Posted Nov 14, 2017 - 14:32 EST
Investigating
We're detecting elevated errors processing payments through multiple providers, which appear to be due to upstream issues in processing Visa transactions. We will continue to investigate the issue and report updates here.
Posted Nov 14, 2017 - 13:45 EST
This incident affected: Ordering API and Partners (Payment Processing Partners).