Elevated response times
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 03, 2019 - 17:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 03, 2019 - 16:33 EST
Update
Ordering has been stable for 20 minutes. Eighty-sixing and pricing updates are currently paused while we continue to investigate the cause.
Posted 3 months ago. Feb 03, 2019 - 16:04 EST
Investigating
We've observed a few minutes of intermittent slow response times and errors. Our team is investigating.
Posted 3 months ago. Feb 03, 2019 - 15:49 EST
This incident affected: Ordering API, Point of Sale API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, and Dashboard.