Payment Processor Issues: Worldpay
Incident Report for Olo
Resolved
The incident has been resolved.
Posted about 1 month ago. May 18, 2018 - 22:21 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. May 18, 2018 - 22:21 EDT
Monitoring
We are seeing Worldpay transactions return to normal and will continue to monitor the situation.
Posted about 1 month ago. May 18, 2018 - 22:14 EDT
Identified
We're detecting elevated errors processing payments through Worldpay. Ordering may be affected at locations using Worldpay as their payment provider. We have reached out for more information on the issue.
Posted about 1 month ago. May 18, 2018 - 21:54 EDT
This incident affected: Payment Processing Partners.