DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 29, 2018 - 13:13 EST
Monitoring
DoorDash has fixed the issue and we’re seeing delivery rates go back to normal. We will continue to monitor.
Posted 19 days ago. Nov 29, 2018 - 12:57 EST
Investigating
We're experiencing a service disruption with DoorDash that would intermittently cause problems attempting to accept deliveries. We are in contact with their team and looking to restore 100% service soon.
Posted 19 days ago. Nov 29, 2018 - 12:37 EST
This incident affected: Partners (Dispatch Partners).