DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 19:45 EST
Monitoring
DoorDash has notified us that the issue has been resolved. We're seeing Rails orders from them return to normal levels. We will continue to monitor.
Posted Nov 05, 2019 - 19:24 EST
Investigating
We're experiencing a service disruption with DoorDash that would cause problems with Rails orders. DoorDash engineers are working on the issue and will provide us updates as they become available.
Posted Nov 05, 2019 - 18:33 EST
This incident affected: Partners (Rails Partners).