DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 14, 2019 - 13:53 EST
Monitoring
DoorDash delivery rates are returning to normal. We will continue to monitor.
Posted 4 months ago. Feb 14, 2019 - 13:38 EST
Investigating
We're experiencing a service disruption with DoorDash that would cause problems attempting to accept deliveries and request quotes for delivery and Rails orders. We are in contact with their team and looking to restore 100% service soon.
Posted 4 months ago. Feb 14, 2019 - 13:07 EST
This incident affected: Partners (Dispatch Partners).