Dispatch Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 12:09 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 12:08 EDT
Investigating
We are experiencing a service disruption with Dispatch that would cause problems with a our Postmates integration. We will provide updates as they become available.
Posted Oct 14, 2020 - 11:01 EDT
This incident affected: Dispatch API.